File uploads and PDF downloads unavailable

Major incident CareHQ App
2022-10-10 09:59 BST · 1 hour, 53 minutes

Updates

Resolved

The incident has now been resolved and a plan to implement safe guards against similar future incidents is in place.

October 10, 2022 · 11:53 BST
Monitoring

We have restarted the services in question which has resolved the issue. The cause of the issue has not yet been identified, an update will be posted if there is any further disruption or the cause is identified.

October 10, 2022 · 10:59 BST
Investigating

We are currently investigating an issue with uploading files and generating PDFs on the platform.

October 10, 2022 · 10:00 BST

← Back