Intermittent connectivity

Major incident CareHQ App
2023-03-20 10:43 BST · 1 week, 6 days, 23 hours, 5 minutes

Updates

Resolved

Issue resolved on 21st March.

April 3, 2023 · 10:49 BST
Monitoring

OVH services appears to be operational again. Out of precaution we are going to wait until this evening before attempting to add OVH services back into our network setup.

March 20, 2023 · 12:42 BST
Monitoring

We have successfully removed OVH dependent hardware from the network set up and all services appear to be running normally again.

We will continue to monitor the issue now.

March 20, 2023 · 11:58 BST
Investigating

We are currently getting reports from our system of intermittent connection issues due to an outage at one of our hosting partners OVH. We are working to remove OVH dependent services and expect to resolve the issue within the next hour.

March 20, 2023 · 10:55 BST

← Back