Degraded performance

Minor incident CareHQ App
2023-05-31 09:33 BST · 1 hour, 13 minutes

Updates

Resolved

The issue has now been resolved. The cause related to a miss-configuration in the firewall settings for one of the database servers. Page load times have now returned to normal.

May 31, 2023 · 10:44 BST
Investigating

We are currently investigating what we believe to be a networking issue on our primary infrastructure (note the issue is not affecting clients with dedicated hosting).

Our automatic fall over measures have so far ensured the CareHQ application continues to be available to clients, though you may experience longer page load times due to the intermittent nature of the issue we are seeing forcing fall over measures to switch in and out.

May 31, 2023 · 09:33 BST

← Back