Email issue

Major incident CareHQ App CareHQ API
2024-05-13 16:23 BST · 6 minutes

Updates

Resolved

The issue has now been resolved.

May 13, 2024 · 16:29 BST
Issue

We are currently unable to send emails through CareHQ. The cause of the issue has been identified and a resolution is being actively worked on.

During this period you make experience 500 errors when performing actions that trigger email sends.

May 13, 2024 · 16:23 BST

← Back