Issue sending emails
Minor incident
CareHQ App
2025-06-16 10:40 BST
· 1 hour, 33 minutes
Updates
Update
June 16, 2025 · 14:46 BST
We have identified the cause of the issue. A temporary solution is in place and a permanent solution is being worked on and will be in place Thursday 19th June.
Monitoring
June 16, 2025 · 12:13 BST
Emails are sending as normal now. We are still investigating the cause of the outage. Email appears to have been down for approx. 10 minutes.
Monitoring
June 16, 2025 · 10:44 BST
It appears as if email is now being sent, the cause of the original issue is still under investigation.
Issue
June 16, 2025 · 10:40 BST
We are currently experiencing an issue sending emails through CareHQ. We are working to identify the cause of the issue.
← Back