Indicident at Twilio effect SMS, WhatsApp and voice functionality
Minor incident
CareHQ App
2025-10-20 09:26 BST
· 4 hours, 49 minutes
Updates
Resolved
October 20, 2025 · 14:15 BST
Twilio have confirmed that programmable messaging functionality is now restored and we are no longer seeing errors relating to SMS messaging on CraeHQ.
We will continue to monitor for the next 24 hours.
Monitoring
October 20, 2025 · 11:44 BST
The underlying cause of the issue has now been resolved and we are seeing fewer issues with SMS, however, a backlog of requests at Twilio means that we are still seeing some issues.
We are continuing to monitor SMS functionality.
Issue
October 20, 2025 · 09:26 BST
Our service provider for SMS, WhatsApp and voice calls (Twilio), is currently experiencing an outage (details can be found here: https://status.twilio.com/).
This means:
- Users may experience issues or delays when sending SMS messages.
- Inbound SMS messages may be delayed or not received.
- Automated SMS, WhatsApp and Voice reminders are currently delayed or failing to be sent.
We’re are continuing to monitor the situation and will provide an update once more information is available.
← Back
CareHQ