Document downloads unavailable

Major incident CareHQ App
2026-07-16 10:06 BST · 3 hours, 16 minutes

Updates

Resolved

Documents can now be downloaded through the platform again.

July 16, 2026 · 13:23 BST
Issue

Document downloads are currently unavailable within the platform. The issue was caused by an upgrade rolled out during maintenance last night.

We have identified the cause and are working on resolving the issue ASAP.

No documents have been lost, this is a temporary connectivity issues. It is still possible to upload documents.

July 16, 2026 · 10:06 BST

← Back