Email being delayed

Minor incident CareHQ App
2021-11-22 12:00 BST · 3 hours, 4 minutes

Updates

Resolved

Mailgun have resolved the delay in email delivery. https://status.mailgun.com/incidents/rwbcstn3jzjr

November 22, 2021 · 15:04 BST
Investigating

Mailgun have acknowledge the issue with delayed emails and are investigating: https://status.mailgun.com/incidents/rwbcstn3jzjr

November 22, 2021 · 13:33 BST
Investigating

We continue to see delayed emails though they are getting send email seems to be taking around an hour to be delivered. We have requested an update on the issue from Mailgun.

November 22, 2021 · 12:52 BST
Issue

We’re currently seeing a delay in delivery of email messages. The issue appears to be with our primary email service Mailgun. We have raised the issue withe Mailgun and will provide an update in an hour.

November 22, 2021 · 12:18 BST

← Back