Connectivity issues

Minor incident CareHQ App
2022-04-06 14:28 BST · 2 hours, 36 minutes

Updates

Resolved

We believe the issue was down to maintenance being performed by OVH (one of the 3 hosting services we use). The maintenance window is now over and we’re not seen a repeat of the issue for several hours.

We will continue to monitor the situation.

April 6, 2022 · 17:05 BST
Investigating

We are currently investigating a connectivity issue between one of the 3 services we host CareHQ on. We believe one of the services (AWS, GCC, OVH) is currently having intermittent network issues.

CareHQ continues to be available for users, however, some may intermittent experience a 500 error when browsing the platform. Once we identify the hosting service with the issue we will remove them from our network until the issue has been resolved.

April 6, 2022 · 14:33 BST

← Back