Intermittent issues sending automatic reminder SMS messages to care seekers

Minor incident CareHQ App
2022-07-21 18:41 BST · 3 hours, 31 minutes

Updates

Resolved

A fix for the issue has been now been deployed. We will continue to monitor assessments and home visits SMS notifications to care seekers for the next 5 days.

July 21, 2022 · 22:13 BST
Investigating

We are currently investing the cause of the issue. We have identified and resolved the issue seen on the 21st July, however, the cause of the issue on the 9th and 11th has not yet been identified.

We have added additional monitors for these two tasks to allow us to manually resolve any future occurrence while we identify the cause.

July 21, 2022 · 18:46 BST
Issue

We have identified an issue with SMS reminders for home visits and assessments not being sent on the 9th, 11th and 21st of July. Other dates in that period were not affected.

July 21, 2022 · 18:43 BST

← Back