Public website SSL cert showing as out of date

Minor incident CareHQ App
2022-08-11 14:38 BST · 7 minutes

Updates

Resolved

This issue has been resolved and the public CareHQ.co.uk website is now available again.

The issue was a module version conflict error which prevented NGINX from restarting and returning the new certificate. We are currently investigating what lead to the conflict.

August 11, 2022 · 14:46 BST
Issue

Our NGINX web servers for the public CareHQ.co.uk website failed to restart after an automated SSL certificate update. We are investigating the cause of NGINX not restarting currently.

The CareHQ application is not affected and clients can continue to access CareHQ without issue.

August 11, 2022 · 14:42 BST

← Back